motoconnect.com
Le forum des

Motoconnect.com : le forum des Fazermen Index du Forum

Vers le contenu


Montage GIPro X-type

Forum dédié uniquement aux réglages, conseils, astuces concernant ces motos exclusivement.

Re: Montage GIPro X-type

Messagede TeamFFF » 04 Avr 2012 10:20

Dernier message de la page précédente :
elbandito a écrit:Je t'envoi un MP ;)

j'en veux bien un moi aussi de mp pour ça ;)
Freiner, c'est pour les lâches !

Mes ventes ici

FZ6n Noire S1 -Compteur et Boucle arrière de S2 - Amortisseur de R1 modifié - Culasse préparée - Boite à air modifiée (cornets longs) - Filtre à air K&N - LéoVince carbone - Ligne décatalysée - PSB de 15 - SpeedoHealer - IRE - Fourche préparée (huile+cales) - Disques av et arr Waves - Durit Avia HEL - Plaquettes Brembo - Pneu S20 - Sabot moteur TCP - Coque arr et écope radiateur full carbone - Xénon 6k° - Feu led arr fumé - Alarme - Selle Bagster gel - Protège chaine alu - Support de plaque RMT - Patin style top block - Clignotants led
Avatar de l’utilisateur
TeamFFF
Zone rouge
Zone rouge
 
Inscription: 03 Fév 2007 17:57
Localisation: Les Antilles
Age: 42
Genre: Non spécifié
Moto: Yamaha 125 WR

Re: Montage GIPro X-type

Messagede elbandito » 04 Avr 2012 10:28

;) -> Frais de port offerts pour tous les Fazermen !
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede Neo Tsu » 05 Avr 2012 17:17

Et niveau couleur de l'affichage, quel est le mieux ?
Sachant que je roule souvent le soleil dans les yeux !

Rouge et blanc sont les couleurs qui me font hésiter en fait.
Avatar de l’utilisateur
Neo Tsu
Twin poussif
Twin poussif
 
Inscription: 19 Nov 2008 15:30
Localisation: Au fond de l'impasse à gauche (dans l'53).
Age: 33
Genre: Homme
Moto: Yamaha MT 09

Re: Montage GIPro X-type

Messagede elbandito » 05 Avr 2012 17:57

Entre les deux, si la lisibilité est importante pour toi, rouge sans hésiter !
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede jfj » 05 Avr 2012 21:43

elbandito a écrit:;) -> Frais de port offerts pour tous les Fazermen !



:yep: allez encore un petit effort :lol:
bientot au meme niveau que motoracingevolution ( qui sont 0,10€ moins cher et pas limité dans le choix de couleur)
Avatar de l’utilisateur
jfj
Zone rouge
Zone rouge
 
Inscription: 01 Mai 2009 20:22
Genre: Homme
Moto: Ducati 848 Streetfighter

Re: Montage GIPro X-type

Messagede elbandito » 05 Avr 2012 21:57

Si les Fazermen sont a 10c prés, je ferai l'effort sans soucis ;)
J'ai deja fait bien plus ici, mais sur commande groupée.
Pour les couleurs, j'ai le principal : rouge, blanc, bleu.

Après en effet, ils sont pas mauvais non plus ;)
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede -BEN- » 05 Avr 2012 22:10

Ouais je confirme !!
Retour aux sources
Avatar de l’utilisateur
-BEN-
Zone rouge
Zone rouge
 
Inscription: 11 Juil 2005 9:17
Localisation: 78-Marly le Roi
Age: 39
Genre: Homme
Moto: Yamaha 125 XC Cygnus X

Re: Montage GIPro X-type

Messagede Titi 86 » 05 Avr 2012 22:37

-BEN- a écrit:Ouais je confirme !!

+1 je confirme
Par contre elbandito, pour la couleur je suis pas sur, j'ai un rouge sur le FZ1 et un blanc sur le R6 pour l'affichage aucun problème je dirais même que le blanc et un poil mieux.
Maintenant je ne veut pas influencer, mais le choix va pas être facile, le mieux c'est de prendre les deux et de les changer quand l'envie prend :D :D
Avatar de l’utilisateur
Titi 86
Twin poussif
Twin poussif
 
Inscription: 22 Déc 2009 19:08
Localisation: Poitiers
Age: 53
Genre: Homme
Moto: Yamaha 1000 FZ1 Fazer

Re: Montage GIPro X-type

Messagede elbandito » 06 Avr 2012 7:35

Titi 86 a écrit:
-BEN- a écrit:Ouais je confirme !!


pour la couleur je suis pas sur, j'ai un rouge sur le FZ1 et un blanc sur le R6 pour l'affichage aucun problème je dirais même que le blanc et un poil mieux.


Merci de ton ressenti !
Je n'ai pas testé le blanc en perso (et trés peu vendu de cette couleur), mais on m'avait toujours dit que le rouge et le bleu était bien plus lisible au soleil que les autres couleurs. Mais comme tu as les deux, tu as un bon point de comparaison donc je saurai que le blanc maintenant n'est pas si mal . :)
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede -BEN- » 06 Avr 2012 8:09

perso le bleu est parfait j'a rien a dire
peut etre un peu trop lumineux la nuit .....
Retour aux sources
Avatar de l’utilisateur
-BEN-
Zone rouge
Zone rouge
 
Inscription: 11 Juil 2005 9:17
Localisation: 78-Marly le Roi
Age: 39
Genre: Homme
Moto: Yamaha 125 XC Cygnus X

Re: Montage GIPro X-type

Messagede saber » 12 Oct 2012 15:49

Salut les amis je viens de recevoir mn Gipro X-type je l 'ai monté en suivant toutes les instructions et suivi avec le tuto tout c bien passé :en mettant le contact il s'est allumé le "L" clignotait en tournant la roue sa faisait de même sur le Gipro comme un cercle qui tourne en démarrant la moto le "L" clignote tjrs et rien ne se passe le "1" ne s'est jamais affiché :( .
fil noir/vers branché sur le gris, rouge au + du système frein ar et rien
FZ1 2006 pignon -1 ,FCE ,pot mivv et voila j’espère que se n'est pas grave Merci a vous a plus ;)
saber
Inscrit(e)
Inscrit(e)
 
Inscription: 14 Avr 2012 10:32
Localisation: Tunisie
Age: 39
Genre: Homme

Re: Montage GIPro X-type

Messagede elbandito » 12 Oct 2012 16:01

- Fil rouge ok, puisque ton gipro est allumé.
- Capteur de vitesse ok puisque tu le tiret qui tourne quand tu tournes la roue
- Reste le fil noir vert. Si le GiPro ne te propose pas de passer la 1 aprés le L clignotant, c'est qu'il ne reçoit pas l'info du capteur de vilebrequin. Vérifie donc ce branchement et que tu es sur le bon fil gris CLAIR (pas le foncé).
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede saber » 12 Oct 2012 16:24

J'ai bien vérifié suis bien sur le fil gris claire qui sort du petit carter a droite c'est la fiche blanche avec fil noir et fil gris ,y'a pas d'importance a le connecter avant ou après la fiche ? Merci
saber
Inscrit(e)
Inscrit(e)
 
Inscription: 14 Avr 2012 10:32
Localisation: Tunisie
Age: 39
Genre: Homme

Re: Montage GIPro X-type

Messagede elbandito » 12 Oct 2012 16:34

Cette prise là ?
Oui à mon avis tu peux te mettre d'un coté ou de l'autre.
Tu as relié les deux fils comment ?
Car il n'y a pas dix mille possibilités. Soit les deux fils ne font pas contact, soit ton GiPro à un défaut.

Image
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede saber » 12 Oct 2012 16:46

les fils ont été soudés je v dessouder et revoir Merci ;)
saber
Inscrit(e)
Inscrit(e)
 
Inscription: 14 Avr 2012 10:32
Localisation: Tunisie
Age: 39
Genre: Homme

Re: Montage GIPro X-type

Messagede elbandito » 12 Oct 2012 16:47

Tiens nous au courant ;)
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede jfj » 12 Oct 2012 17:21

1)TEST ALIMENTATION :
Ce mettre au point mort et mettre le contact sans démarrer la moto.
Le GIpro décompte de 6 à 1, puis un « L » clignote lentement.
Si ce n’est pas le cas, vérifiez la connexion au niveau de la fiche du capteur de frein arrière.
Image

2)TEST CONNEXIONS CAPTEUR DE VITESSE :
Dans la continuité (toujours sans démarrer la moto), faites tourner la roue arrière à la main ou avancer la moto en la poussant.
Le GIpro doit afficher une roue qui tourne.
Si ce n’est pas le cas, vérifiez les connexions des 2 fiches blanches au niveau du capteur de vitesse.
Image

3)TEST CONNEXION CAPTEUR DE POSITION DU VILEBREQUIN :
Toujours dans la continuité, démarrer la moto.
Le GIpro doit afficher un « L » clignotant rapidement pendant quelques secondes et passe ensuite au chiffre 1.
Si ce n’est pas le cas, Vérifiez la connexion du connecteur au niveau du capteur de position du vilebrequin.
Image
Avatar de l’utilisateur
jfj
Zone rouge
Zone rouge
 
Inscription: 01 Mai 2009 20:22
Genre: Homme
Moto: Ducati 848 Streetfighter

Re: Montage GIPro X-type

Messagede elbandito » 12 Oct 2012 17:34

jfj a écrit:3)TEST CONNEXION CAPTEUR DE POSITION DU VILEBREQUIN :
Toujours dans la continuité, démarrer la moto.
Le GIpro doit afficher un « L » clignotant rapidement pendant quelques secondes et passe ensuite au chiffre 1.
Si ce n’est pas le cas, Vérifiez la connexion du connecteur au niveau du capteur de position du vilebrequin.
Image


On est d'accord, le problème est là ;)
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede saber » 17 Oct 2012 14:49

Salut enfin ça marche 8), le problème venait bien du fil noir/vert mais c blizzard j'ai eu juste a le connecter du coté gauche de la fiche et sa marché ,c'est pour ça que j'avais demandé on peut le connecter avant ou après mais bon l'essentiel c que ça marche :powa merci a vous a plus :)
saber
Inscrit(e)
Inscrit(e)
 
Inscription: 14 Avr 2012 10:32
Localisation: Tunisie
Age: 39
Genre: Homme

Re: Montage GIPro X-type

Messagede Phil25 » 15 Fév 2013 11:33

Bonjour,

Quelqu'un l'a-t'il déjà placé sur une 1000 de 2005 ou antérieure? Et si oui ou et comment?
Pas de soucis particulier pour l'installer?

Merci dav!
Honda Dax en 76, Suzuki 250 GT, Honda 400 N, Honda CB 550 F2, Yam Fazer 600, Yam FJR 1300, Honda VFR 800 et enfin Yam FAZER 1000 de 2005.
Phil25
Touriste
Touriste
 
Inscription: 06 Déc 2012 21:29
Localisation: Florennes
Age: 59
Genre: Non spécifié
Moto: Triumph 675 Street triple

Re: Montage GIPro X-type

Messagede saber » 19 Mai 2013 12:19

Bonjour a tous après avoir mis le GIPRO j'ai acheté un speedohealer les deux se branchent sur la même fiche du capteur de vitesse, est ce qu'en les montant en série tout fonctionnera normalement ?
Merci
saber
Inscrit(e)
Inscrit(e)
 
Inscription: 14 Avr 2012 10:32
Localisation: Tunisie
Age: 39
Genre: Homme

Re: Montage GIPro X-type

Messagede elbandito » 19 Mai 2013 12:23

Tu peux sans soucis. Il faut juste respecter cet ordre :
Prise femelle de la moto - Speedo - GIpro - prise mâle de la moto.

Et a chaque changement de réglage de ton Speedo, il faudra penser à reprogrammer ton GIpro ;)
Avatar de l’utilisateur
elbandito
Twin poussif
Twin poussif
 
Inscription: 05 Mar 2008 15:25
Localisation: Entre Dreux et Anet (28 limite 27)
Age: 45
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede saber » 19 Mai 2013 12:48

Merci :D
saber
Inscrit(e)
Inscrit(e)
 
Inscription: 14 Avr 2012 10:32
Localisation: Tunisie
Age: 39
Genre: Homme

Re: Montage GIPro X-type

Messagede vinzelo » 16 Juin 2013 12:10

Montage du Xtype en 1h20 sans se presser.
J'ai également pris la méthode de l'étamage, sans utiliser les pince-câbles fournis. C'est vraiment simple, surtout en suivant ce super tuto ! Merci !
vinzelo
Touriste
Touriste
 
Inscription: 01 Oct 2012 8:05
Localisation: Lille
Age: 41
Genre: Homme
Moto: Triumph 600 Speed Four

Re: Montage GIPro X-type

Messagede DrHouse » 18 Juin 2013 15:54

Heuuuuuuuuuuuuuu

Quelqu'un aurai des photos du GiPro X-type monté sur un FZ 1 - S SVP afin que je vois un peu le rendu et l'emplacement ....

Merci
Fz1-N de 2010 couleur Blanche - Sabot + capot de selle peint - pot Akrapovic carbone - passage de roue Ermax blanc - feu arrière led avec clignos intégrés de chez Motodynamics - moto en full - Que du Bonheur !
Avatar de l’utilisateur
DrHouse
Pocket Bike
Pocket Bike
 
Inscription: 29 Nov 2011 18:41
Localisation: Cholet
Age: 42
Genre: Homme
Moto: Triumph 600 TT

Re: Montage GIPro X-type

Messagede jfj » 18 Juin 2013 16:21

DrHouse a écrit:Heuuuuuuuuuuuuuu

Quelqu'un aurai des photos du GiPro X-type monté sur un FZ 1 - S SVP afin que je vois un peu le rendu et l'emplacement ....

Merci



voir les pages 3 et 4
Avatar de l’utilisateur
jfj
Zone rouge
Zone rouge
 
Inscription: 01 Mai 2009 20:22
Genre: Homme
Moto: Ducati 848 Streetfighter

PrécédenteSuivante

Retourner vers forum des FZ1 et FZ1 Fazer

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité